立博在线新闻中心

你的位置:立博登录_立博在线官网 > 立博在线新闻中心 >

你的位置:立博登录_立博在线官网 > 立博在线新闻中心 > 立博在线 需要判研点选股公式

立博在线 需要判研点选股公式

时间:2022-06-02 10:37 点击:179 次

条款选股:需要判研点[日线]收效劳测试立博在线

测试股票数:4890

共发出信号:412283收效信号:177900失败信号:232977未完成信号:1406

信号发出率:93.56%平均收效劳:43.30%收效劳达到50%的股票数有:30.86%

利润1总平均:13.40%最大平均利润1:  123.36%  最小平均利润1:  0.00%

利润2总平均:-0.48%最大平均利润2:  80.91%  最小平均利润2:  -40.12%

选股公式源码

RSV:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

GVV:=EMA(CLOSE,12) - EMA(CLOSE,15);

AA1:=CROSS(K,D);

AA2:=CROSS(DIFF,DEA);

AA3:=CROSS(DIFF,0);

AA4:=CROSS(GVV,(-0.01));

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA60:=MA(CLOSE,60);

OK1:=(CLOSE > MA5) and (CLOSE > MA10) and (CLOSE > MA20) and (CLOSE > MA30) and ((LOW)*(0.9) < MA5) and ((LOW)*(0.9) < MA10) and ((LOW)*(0.9) < MA20) and ((LOW)*(0.9) < MA30);

银疙瘩1:=AA1 and (BArslAst(AA2) < 6) and OK1;

银疙瘩2:=AA2 and (BARSLAST(AA1) < 6) and OK1;

银疙瘩3:=AA3 and (BARSLAST(AA1) < 6) and OK1;

银疙瘩4:=AA4 and (BARSLAST(AA1) < 6) and OK1;

需要判研点:银疙瘩1 or 银疙瘩2 or 银疙瘩3 or 银疙瘩4,coloryellow;

选股公式翻译

RSV赋值:((收盘价 - 9日内最廉价的最低值)/(9日内最高价的最高值 - 9日内最廉价的最低值))*(100)

K赋值:RSV的3日[1日权重]转移平均

D赋值:K的3日[1日权重]转移平均

DIFF赋值:收盘价的12日指数转移平均 - 收盘价的26日指数转移平均

DEA赋值:DIFF的9日指数转移平均

GVV赋值:收盘价的12日指数转移平均 - 收盘价的15日指数转移平均

AA1赋值:K上穿D

AA2赋值:DIFF上穿DEA

AA3赋值:DIFF上穿0

AA4赋值:GVV上穿(-0.01)

MA5赋值:收盘价的5日简单转移平均

MA10赋值:收盘价的10日简单转移平均

MA20赋值:收盘价的20日简单转移平均

MA30赋值:收盘价的30日简单转移平均

MA60赋值:收盘价的60日简单转移平均

OK1赋值:(收盘价 > MA5) AND (收盘价 > MA10) AND (收盘价 > MA20) AND (收盘价 > MA30) AND ((最廉价)*(0.9) < MA5) AND ((最廉价)*(0.9) < MA10) AND ((最廉价)*(0.9) < MA20) AND ((最廉价)*(0.9) < MA30)

银疙瘩1赋值:AA1 AND (前次AA2距今天数 < 6) AND OK1

银疙瘩2赋值:AA2 AND (前次AA1距今天数 < 6) AND OK1

银疙瘩3赋值:AA3 AND (前次AA1距今天数 < 6) AND OK1

银疙瘩4赋值:AA4 AND (前次AA1距今天数 < 6) AND OK1

输出需要判研点:银疙瘩1 OR 银疙瘩2 OR 银疙瘩3 OR 银疙瘩4立博在线,画黄色

本站是提供个人常识搞定的网络存储空间,所有执行均由用户发布,不代表本站倡导。请留神甄别执行中的关系景观、趋附购买等信息,防卫操纵。如发现存害或侵权执行,请点击一键举报。
回到顶部
服务热线
官方网站:http://www.bluenetservices.com/
工作时间:周一至周六(09:00-18:00)
联系我们
QQ:2852320325
邮箱:w365jzcom@qq.com
地址:武汉东湖新技术开发区光谷大道国际企业中心
关注公众号

Powered by 立博登录_立博在线官网 RSS地图 HTML地图


立博登录_立博在线官网-立博在线 需要判研点选股公式