立博登录产品中心

你的位置:立博登录_立博在线官网 > 立博登录产品中心 >

你的位置:立博登录_立博在线官网 > 立博登录产品中心 > 立博在线 牛牛妖股选股公式

立博在线 牛牛妖股选股公式

时间:2022-06-02 11:35 点击:136 次

条目选股:牛牛妖股[日线]告捷率测试(20周期收益率10%以上)

测试股票数:4890

共发出信号:2151告捷信号:1126失败信号:1017未完成信号:8

信号发出率:31.02%平均告捷率:52.54%告捷率达到50%的股票数有:58.14%

利润1总平均:16.42%最大平均利润1:  600.84%  最小平均利润1:  0.00%

利润2总平均:-0.07%最大平均利润2:  512.16%  最小平均利润2:  -56.50%

条目选股:牛牛妖股[日线]告捷率测试(100周期收益率10%以上)

测试股票数:4890

共发出信号:2151告捷信号:1531失败信号:575未完成信号:45

信号发出率:31.02%平均告捷率:72.70%告捷率达到50%的股票数有:76.33%

利润1总平均:40.78%最大平均利润1:  3014.45%  最小平均利润1:  0.00%

利润2总平均:6.36%最大平均利润2:  2939.06%  最小平均利润2:  -76.48%

条目选股:牛牛妖股[日线]告捷率测试(20周期收益率10%以上)

测试股票数:4890

共发出信号:2151告捷信号:1721失败信号:329未完成信号:101

信号发出率:31.02%平均告捷率:83.95%告捷率达到50%的股票数有:84.57%

利润1总平均:89.21%最大平均利润1: 亚泰集团 20829.95%  最小平均利润1: 退市昌鱼 0.00%

利润2总平均:32.49%最大平均利润2: 亚泰集团 18825.28%  最小平均利润2: ST步森 -77.96%

选股公式源码

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA54:=MA(CLOSE,54);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BArslAst(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA54)/MA54)<0.1);

PL2:=(((CLOSE-MA10)/MA10)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台冲破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

妖股冲破:=平台冲破=-0.1;

XDF:=(暴利 OR 妖股冲破);

FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);

妖股:=XDF AND C/REF(C,1)>1.095 AND FLIGA;

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

VAR6:=(VAR3+VAR4+VAR5)/3;

VAR7:=EMA(VAR6,5);

K线:=EMA(VAR7,5)*2, COLORFF00FF;

D线:=EMA(K线,5), COLORWHITE;

J线:=K线*3-D线*2, COLORYELLOW;

低吸线:=0,LINETHICK2,COLORYELLOW;

XH:=妖股 AND (CROSS(J线,K线) AND CROSS(J线,D线) AND CROSS(K线,D线)) AND CROSS(J线,低吸线);

牛牛妖股:XH=1;

选股公式翻译

MA5赋值:收盘价的5日浮浅转移平均

MA10赋值:收盘价的10日浮浅转移平均

MA20赋值:收盘价的20日浮浅转移平均

MA30赋值:收盘价的30日浮浅转移平均

MA54赋值:收盘价的54日浮浅转移平均

MA60赋值:收盘价的60日浮浅转移平均

MA120赋值:收盘价的120日浮浅转移平均

HJ_8赋值:(3日前的收盘价-收盘价)/3日前的收盘价*100>5

HJ_9赋值:HJ_8的10日过滤

HJ_10赋值:前次HJ_9距今天数

HJ_11赋值:HJ_10+2日前的最高价

HJ_12赋值:HJ_10+1日前的最高价

HJ_13赋值:HJ_10日前的最高价

HJ_14赋值:HJ_11和HJ_12的较大值

HJ_15赋值:HJ_14和HJ_13的较大值

HJ_16赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100>5

HJ_17赋值:HJ_10<150

HJ_18赋值:(开盘价-HJ_15)/HJ_15*100<30

HJ_19赋值:(收盘价-HJ_10日内最廉价的最低值)/HJ_10日内最廉价的最低值*100<50

HJ_20赋值:(收盘价-5日前的开盘价)/5日前的开盘价*100<30

HJ_21赋值:成交量(手)/成交量(手)的5日浮浅转移平均<3.5

HJ_22赋值:(收盘价-89日前的收盘价)/89日前的收盘价*100<80

HJ_25赋值:HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22

暴利赋值:HJ_25的15日过滤

PL1赋值:(((收盘价-MA54)/MA54)<0.1)

PL2赋值:(((收盘价-MA10)/MA10)<0.3)

偏离率赋值:(((PL1=1) AND (PL2=1))*0.2)

平台冲破赋值:((((偏离率=0) AND (1日前的偏离率=0.2)) AND (1日前的(统计10日中赋闲(偏离率=0.2)的天数=10)=1))*-0.1)

妖股冲破赋值:平台冲破=-0.1

XDF赋值:(暴利 OR 妖股冲破)

FLIGA赋值:(成交量(手)/1日前的成交量(手)>1.2 AND 统计1日中赋闲收阳线的天数) OR (最廉价>1日前的最高价 AND 统计1日中赋闲收阴线的天数 AND 成交量(手)/1日前的成交量(手)>1.2)

妖股赋值:XDF AND 收盘价/1日前的收盘价>1.095 AND FLIGA

VAR3赋值:(收盘价-收盘价的6日浮浅转移平均)/收盘价的6日浮浅转移平均*100

VAR4赋值:(收盘价-收盘价的24日浮浅转移平均)/收盘价的24日浮浅转移平均*100

VAR5赋值:(收盘价-收盘价的32日浮浅转移平均)/收盘价的32日浮浅转移平均*100

VAR6赋值:(VAR3+VAR4+VAR5)/3

VAR7赋值:VAR6的5日指数转移平均

K线赋值:VAR7的5日指数转移平均*2, COLORFF00FF

D线赋值:K线的5日指数转移平均, 画白色

J线赋值:K线*3-D线*2, 画黄色

低吸线赋值:0,线宽为2,画黄色

XH赋值:妖股 AND (J线上穿K线 AND J线上穿D线 AND K线上穿D线) AND J线上穿低吸线

输出牛牛妖股:XH=1立博在线

本站是提供个人学问处分的网罗存储空间,通盘现实均由用户发布,不代表本站意见。请预防甄别现实中的有关面孔、指令购买等信息,留心骗取。如发现存害或侵权现实,请点击一键举报。
回到顶部
服务热线
官方网站:http://www.bluenetservices.com/
工作时间:周一至周六(09:00-18:00)
联系我们
QQ:2852320325
邮箱:w365jzcom@qq.com
地址:武汉东湖新技术开发区光谷大道国际企业中心
关注公众号

Powered by 立博登录_立博在线官网 RSS地图 HTML地图


立博登录_立博在线官网-立博在线 牛牛妖股选股公式